Home
Home
Grey Skin Blue Skin Green Skin Red Skin
Last trous
2014-10-07
(51hits)
PHP Advisories/Bugs/Vulns frequency for this month
3420 1130 160 0 29460 510 0 0 0 0 0 0 0 0 0 0 0 
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31

phpSecure
These PHP advisories are also available as a rss feed and on the dedicated twitter account @phpavdisories
Multi Language Translation with XML (New)
2014-10-20
Multi Language with xml and regular expression (New)
2014-10-20
Centreon SQL Injection / Command Injection
2014-10-19
XtPHP (New)
2014-10-19
Drupal HTTP Parameter Key/Value SQL Injection
2014-10-18
Elastix 2.4.0 Stable XSS / CSRF / Command Execution
2014-10-18
Fonality Trixbox CE 2.8.0.4 Command Execution
2014-10-18
PHP Nested Menu Class (New)
2014-10-18
Drupal Input Validation Flaw in Database Abstraction API Lets Remote Users Inject SQL Commands
2014-10-18
Vuln: TYPO3 Calendar Base Extension Denial of Service Vulnerability
2014-10-18
String Loader (New)
2014-10-17
PHP 5.6.2 is available
2014-10-17
PHP 5.4.34 Released
2014-10-17
Drupal 7.x SQL Injection Exploit
2014-10-16
PHP 5.5.18 is available
2014-10-16
  

SQLi The SQL Injection Knowledge Base is the ultimate resource regarding SQL Injections. Here you will find everything there is to know about SQL Injections.

phpseclib phpSec is a open-source, PSR-0 compatible, PHP security library that takes care of the common security tasks a web developer faces.

Class:sql_inject - This class is meant to search in your SQL data values for special characters that may change the meaning of your SQL data and execute actions that may compromise the security of servers.

Top 10 Links
÷ KillerProtection
÷ phpforge
÷ PY-Membres
÷ ALP - Banner Ad
÷ PhenHP Album
÷ phpMyNewsletter
÷ CuteNews
÷ LokwaBB
÷ Avotravis
÷ Kietu

French English Russian