Source: cxsecurity.com

WordPress Delme Plugins 3.0 Database Backup Information Disclosure Vulnerability

https://cxsecurity.com/issue/WLB-2018110231

223 hits since 2018-11-28

PHP Vulns Source Ratio: 30% (21466 total, 3220 propagated, 10733 filtered)