Source: National Vulnerability Database

A flaw was found in WebSVN 2.3.2. Without prior authentication, if the 'allowDownload' option is enabled in config.php, an attacker can invoke the dl.php script and pass a well formed 'path' argument to execute arbitrary commands against the underlying

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2011-2195

67 hits since 2021-10-26

PHP Vulns Source Ratio: 14% (4754 total, 328 propagated, 2377 filtered)