Source: National Vulnerability Database

A cross site scripting (XSS) vulnerability in menuedit.php of Mara CMS 7.5 allows attackers to execute arbitrary web scripts or HTML via a crafted payload.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2020-25422

75 hits since 2021-10-28

PHP Vulns Source Ratio: 14% (4624 total, 320 propagated, 2312 filtered)