Source: National Vulnerability Database

The WP-Stats WordPress plugin before 2.52 does not have CSRF check when saving its settings, and did not escape some of them when outputting them, allowing attacker to make logged in high privilege users change them and set Cross-Site Scripting payloads

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-10001

107 hits since 2021-11-01

PHP Vulns Source Ratio: 14% (4834 total, 329 propagated, 2417 filtered)