Source: National Vulnerability Database

The Content text slider on post WordPress plugin before 6.9 does not sanitise and escape the Title and Message/Content settings, which could lead to Cross-Site Scripting issues

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-20019

113 hits since 2021-11-01

PHP Vulns Source Ratio: 14% (4836 total, 329 propagated, 2418 filtered)