Source: National Vulnerability Database

The Download Monitor WordPress plugin before 4.4.5 does not properly validate and escape the "orderby" GET parameter before using it in a SQL statement when viewing the logs, leading to an SQL Injection issue

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-24786

85 hits since 2022-01-05

PHP Vulns Source Ratio: 15% (5344 total, 395 propagated, 2672 filtered)