Source: National Vulnerability Database

The LiteSpeed Cache WordPress plugin before 4.4.4 does not escape the qc_res parameter before outputting it back in the JS code of an admin page, leading to a Reflected Cross-Site Scripting

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-24963

70 hits since 2022-01-05

PHP Vulns Source Ratio: 15% (5370 total, 395 propagated, 2685 filtered)