Source: National Vulnerability Database

The Advanced Page Visit Counter WordPress plugin through 5.0.8 does not sanitise and escape some input before outputting it in an admin dashboard page, allowing unauthenticated attackers to perform Cross-Site Scripting attacks against admins viewing it

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-25086

72 hits since 2022-05-02

PHP Vulns Source Ratio: 17% (6326 total, 536 propagated, 3163 filtered)