Source: National Vulnerability Database

Authenticated (admin+) Stored Cross-Site Scripting (XSS) vulnerability in MyThemeShop WP Subscribe plugin <= 1.2.12 on WordPress.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-36844

87 hits since 2022-05-03

PHP Vulns Source Ratio: 17% (6326 total, 535 propagated, 3163 filtered)