Source: National Vulnerability Database

The AGIL WordPress plugin through 1.0 accepts all zip files and automatically extracts the zip file without validating the extracted file type. Allowing high privilege users such as admin to upload an arbitrary file like PHP, leading to RCE

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-25119

355 hits since 2022-05-16

PHP Vulns Source Ratio: 17% (6764 total, 571 propagated, 3382 filtered)