Source: National Vulnerability Database

Piwigo 11.5.0 is affected by a SQL injection vulnerability via admin.php and the id parameter.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-40317

103 hits since 2022-05-30

PHP Vulns Source Ratio: 17% (6628 total, 569 propagated, 3314 filtered)