Source: National Vulnerability Database

The WP 2FA WordPress plugin before 2.2.1 does not sanitise and escape a parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2022-1527

105 hits since 2022-06-01

PHP Vulns Source Ratio: 17% (6764 total, 571 propagated, 3382 filtered)