Source: National Vulnerability Database

A vulnerability was found in PHPList 3.2.6 and classified as critical. This issue affects some unknown processing of the file /lists/index.php of the component Edit Subscription. The manipulation leads to sql injection. The attack may be initiated

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-20029

64 hits since 2022-06-10

PHP Vulns Source Ratio: 17% (6628 total, 569 propagated, 3314 filtered)