Source: National Vulnerability Database

A vulnerability classified as problematic has been found in PHPList 3.2.6. This affects an unknown part of the file /lists/admin/. The manipulation of the argument page with the input send\'\";><script>alert(8)</script

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-20033

85 hits since 2022-06-10

PHP Vulns Source Ratio: 17% (6802 total, 571 propagated, 3401 filtered)