Source: National Vulnerability Database

A vulnerability classified as problematic was found in PHPList 3.2.6. This vulnerability affects unknown code of the file /lists/admin/ of the component List Name. The manipulation leads to cross site scripting (Persistent). The attack can be initiated

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-20034

70 hits since 2022-06-10

PHP Vulns Source Ratio: 17% (6764 total, 571 propagated, 3382 filtered)