Source: National Vulnerability Database

A vulnerability, which was classified as problematic, has been found in PHPList 3.2.6. This issue affects some unknown processing of the file /lists/admin/ of the component Subscribe. The manipulation leads to cross site scripting (Persistent). The attack

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-20035

57 hits since 2022-06-10

PHP Vulns Source Ratio: 17% (6652 total, 569 propagated, 3326 filtered)