Source: scip.ch

CVE-2022-29495 | Sygnoos Popup Builder Plugin up to 4.1.11 on WordPress Plugin Setting cross-site request forgery

https://vuldb.com/?id.204946

95 hits since 2022-07-23

PHP Vulns Source Ratio: 11% (54744 total, 3086 propagated, 27372 filtered)