Source: National Vulnerability Database

Cross-Site Request Forgery (CSRF) vulnerability in Rich Reviews by Starfish plugin <= 1.9.14 at WordPress allows an attacker to delete reviews.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-36861

63 hits since 2022-08-05

PHP Vulns Source Ratio: 17% (7124 total, 598 propagated, 3562 filtered)