Source: scip.ch

CVE-2022-2556 | Mailchimp for WooCommerce Plugin up to 2.7.1 on WordPress POST Request server-side request forgery

https://vuldb.com/?id.207535

155 hits since 2022-08-30

PHP Vulns Source Ratio: 12% (58782 total, 3451 propagated, 29391 filtered)