Source: scip.ch

CVE-2022-2657 | Multivendor Marketplace Solution for WooCommerce up to 3.8.11 on WordPress Order Status cross-site request forgery

https://vuldb.com/?id.207874

151 hits since 2022-09-05

PHP Vulns Source Ratio: 12% (58972 total, 3461 propagated, 29486 filtered)