Source: scip.ch

CVE-2022-41638 | Pop-Up Chop Chop Plugin up to 2.1.7 on WordPress cross site scripting

https://vuldb.com/?id.211991

168 hits since 2022-10-21

PHP Vulns Source Ratio: 12% (60746 total, 3532 propagated, 30373 filtered)