Source: National Vulnerability Database

Hospital Management System v 4.0 is vulnerable to Cross Site Scripting (XSS) via /hospital/hms/admin/patient-search.php.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-35388

157 hits since 2022-10-28

PHP Vulns Source Ratio: 16% (8192 total, 670 propagated, 4096 filtered)