Source: National Vulnerability Database

The Gallery Plugin for WordPress plugin before 1.8.4.7 does not escape the $_SERVER['REQUEST_URI'] parameter before outputting it back in an attribute, which could lead to Reflected Cross-Site Scripting in old web browsers

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2022-2190

98 hits since 2022-11-03

PHP Vulns Source Ratio: 16% (8192 total, 670 propagated, 4096 filtered)