Source: National Vulnerability Database

The reSmush.it : the only free Image Optimizer & compress plugin WordPress plugin before 0.4.4 does not perform CSRF checks for any of its AJAX actions, allowing an attackers to trick logged in users to perform various actions on their behalf on t

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2022-2449

68 hits since 2022-11-15

PHP Vulns Source Ratio: 16% (8192 total, 670 propagated, 4096 filtered)