Source: National Vulnerability Database

The Five Star Restaurant Reservations WordPress plugin before 2.4.12 does not have authorisation when changing whether a payment was successful or failed, allowing unauthenticated users to change the payment status of arbitrary bookings. Furthermore, due

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2022-0421

64 hits since 2022-11-21

PHP Vulns Source Ratio: 16% (8192 total, 670 propagated, 4096 filtered)