Source: National Vulnerability Database

An issue was discovered in JIZHI CMS 1.9.4. There is a CSRF vulnerability that can add an admin account via index, /admin.php/Admin/adminadd.html

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2021-29334

53 hits since 2022-11-23

PHP Vulns Source Ratio: 16% (8192 total, 670 propagated, 4096 filtered)