Source: National Vulnerability Database

The Find and Replace All WordPress plugin before 1.3 does not sanitize and escape some parameters from its setting page before outputting them back to the user, leading to a Reflected Cross-Site Scripting issue.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2022-2311

175 hits since 2022-11-28

PHP Vulns Source Ratio: 15% (9076 total, 674 propagated, 4538 filtered)