Source: National Vulnerability Database

The Salat Times WordPress plugin before 3.2.2 does not sanitize and escapes its settings, allowing high-privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2022-2983

176 hits since 2022-11-29

PHP Vulns Source Ratio: 15% (8980 total, 674 propagated, 4490 filtered)